D-Fence has been audited all servers for the Open SSL vulnerability

D-Fence checked and confirmed that all of the latest updates in our servers are done succesfully, when the Heartbleed vulnerability became public.

The vulnerability may jeopardize the security of passwords.

It is also good to remember that the same passwords should not be used in many services and that they should be updated on a regular basis.